HELP: We Cannot Save Images To The Patient Database

 

SYMPTOMS

The XrayVision application cannot save images or layouts to the patient database..

 

CAUSE

This symptom usually results from inadequate user access rights on the target network drive or path (e.g. write access).

 

RESOLUTION

Make sure that the sharing rights on the target drive gives the user the ability to write to the drive/folder.  This is accomplished differently for each version of the Windows operating system.  For more information, please speak with your hardware consultant or advisor.